logo
Добро пожаловать, Гость! Чтобы использовать все возможности Вход или Регистрация.

Уведомление

Icon
Error

slowbend
#1 Оставлено : 14 октября 2016 г. 13:22:44(UTC)
slowbend

Статус: Newbie

Группы: Registered
Зарегистрирован: 14.10.2016(UTC)
Сообщений: 1

Добрый день,

после установки компонентов для электронной подписи после нажатия кнопки «проверить» приходит уведомление

«у компонента недостаточно прав для доступа к сертификатам».

Как мне исправит эту проблему?

Спасибо
Alexey Yukhnin
#2 Оставлено : 14 октября 2016 г. 13:58:14(UTC)
Alexey Yukhnin

Статус: Administration

Группы: Registered, Administrators
Зарегистрирован: 18.12.2012(UTC)
Сообщений: 1,225
Мужчина
Российская Федерация
Откуда: Москва

Сказал «Спасибо»: 15 раз
Поблагодарили: 182 раз в 176 постах
Автор: slowbend Перейти к цитате
Добрый день,

после установки компонентов для электронной подписи после нажатия кнопки «проверить» приходит уведомление

«у компонента недостаточно прав для доступа к сертификатам».

Как мне исправит эту проблему?

Спасибо


Ошибка «У компонента недостаточно прав для доступа к сертификатам»
Для браузера Internet Explorer:
Проверьте в браузере настройку режима совместимости: Сервис - Параметры просмотра в режиме совместимости - Добавить адрес сайта: http://fedresurs.ru/
Проверить добавлен ли сайт в надежные сайты: Сервис - Свойства браузера/обозревателя - Безопасность - Надежные сайты/узлы - сайты/узлы.

Типовые ошибки описаны по ссылке.
Мои сообщения (кроме размещенных в разделе "Официально) содержат исключительно мои личные позицию или мнение, которые могут не совпадать с официальной позицией группы "Интерфакс" или иных лиц, которые ассоциируются со мной.
LawBolt
#3 Оставлено : 26 августа 2017 г. 21:25:27(UTC)
LawBolt

Статус: Newbie

Группы: Registered
Зарегистрирован: 26.08.2017(UTC)
Сообщений: 2

Коллеги, подскажите, в чем может быть проблема.
В Мозилле (она обновилась) я допускаю проблемы, с ней у ЕФРСБ вечно что-то не так. Но вот с IE не понимаю, в чем дело. Сайт добавлен и в доверенные (надежные), и в совместимые, однако, проблема так и не устраняется...
Alexey Yukhnin
#4 Оставлено : 27 августа 2017 г. 1:08:22(UTC)
Alexey Yukhnin

Статус: Administration

Группы: Registered, Administrators
Зарегистрирован: 18.12.2012(UTC)
Сообщений: 1,225
Мужчина
Российская Федерация
Откуда: Москва

Сказал «Спасибо»: 15 раз
Поблагодарили: 182 раз в 176 постах
Автор: LawBolt Перейти к цитате
Коллеги, подскажите, в чем может быть проблема.
В Мозилле (она обновилась) я допускаю проблемы, с ней у ЕФРСБ вечно что-то не так. Но вот с IE не понимаю, в чем дело. Сайт добавлен и в доверенные (надежные), и в совместимые, однако, проблема так и не устраняется...


Хотелось бы чуть побольше информации - версия windows, версия ie и мозиллы, производитель и версия криптографического ПО. Плюс версия используемого криптопровайдера - ActiveX или плагин Федресурс.
Также стоит проверить - если вы входите на ресурс через https (а не http) - стоит добавить в доверенные также https://bankrot.fedresurs.ru

Отредактировано пользователем 27 августа 2017 г. 1:12:20(UTC)  | Причина: Не указана

Мои сообщения (кроме размещенных в разделе "Официально) содержат исключительно мои личные позицию или мнение, которые могут не совпадать с официальной позицией группы "Интерфакс" или иных лиц, которые ассоциируются со мной.
LawBolt
#5 Оставлено : 27 августа 2017 г. 18:53:02(UTC)
LawBolt

Статус: Newbie

Группы: Registered
Зарегистрирован: 26.08.2017(UTC)
Сообщений: 2

Алексей, не знаю, кто вы, но спасибо за грамотный ответ и вопросы такие. Действительно, обратил сам уже внимание, насколько мог своим не техническим мозгом, что на https не работало, а на http прверку даже проходил. В итоге IE настроил сам, кстати, поставив галку в Надежных сайтах на "Для всех этой зоны требуется проверка...", и тогда в IE все заработало.
В Мозилле же нет, последняя версия, к сожалению, не отключил вовремя обновления. Поставил плагин ЕФРСБ, теперь у меня системой с периодичностью просит пин-коды от всех моих ЭЦП (а я естественно и не знал даже об их существовании) или выдает ошибку и предложение повторить позже, но радует, что хотя бы в IE работает, а то влетел бы на 25 тысяч...С Мозиллой, с учетом требований по пин-кодам, воевать перестал..устал. Честно.
У меня КриптоПРО, версия 4.0.9708, криптопровайдер стоит точно, но версию его как посмотреть, скажу честно, не знаю, однако, пытаясь его обновить, он не обновляется, т.к. последняя стоит (какая там она у них - не знаю). Криптоплагин Федресурс стоит явно последний, ибо я все сносил и ставил.
Константин Громонвой
#6 Оставлено : 22 сентября 2017 г. 17:06:27(UTC)
Константин Громонвой

Статус: Newbie

Группы: Registered
Зарегистрирован: 22.09.2017(UTC)
Сообщений: 1
Российская Федерация
Откуда: Москва

а почему вы сами настраиваете ЭЦП? я всегда через ребят делал ...(название удалено администратором, основание - попытка скрытой рекламы), интересно конечно тоже уметь, но ошибка может дорого стоить

Отредактировано пользователем 22 сентября 2017 г. 17:15:09(UTC)  | Причина: Не указана

Gutareva Elena
#7 Оставлено : 22 сентября 2017 г. 17:13:03(UTC)
Gutareva Elena

Статус: Administration

Группы: Registered, Administrators
Зарегистрирован: 01.12.2016(UTC)
Сообщений: 143
Российская Федерация

Поблагодарили: 19 раз в 19 постах
Добрый день! Обращаем Ваше внимание, что для общения удостоверяющих центров и пользователей создан специальный раздел: http://forum-fedresurs.i...aiushchiie-tsientry.aspx
Пользователи, просматривающие эту тему
Guest
Быстрый переход  
Вы не можете создавать новые темы в этом форуме.
Вы не можете отвечать в этом форуме.
Вы не можете удалять Ваши сообщения в этом форуме.
Вы не можете редактировать Ваши сообщения в этом форуме.
Вы не можете создавать опросы в этом форуме.
Вы не можете голосовать в этом форуме.

Форум YAF 1.9.6.1 | YAF © 2003-2022, Yet Another Forum.NET
Страница сгенерирована за 0.117 секунды.